张嘉瑞乐园

新浪微薄腾讯微薄

最新碎语:领会什么是寒冷

标签关键词

关于 与您的地区不相容 的文章共有1条

chrome浏览器 “此Flash Player 与您的地区不相容”,谷歌高版本浏览器,亲测2019-11-20可以解决

软件chrome浏览器 “此Flash Player 与您的地区不相容”,谷歌高版本浏览器,亲测2019-11-20可以解决

阅读(707) 评论(0)

以前是是去国外adobe 官网下载安装就可以解决,现在不行了。下面附最新解决方案 新版版的谷歌会自动更新所以无论咋整都会提示地区不相容,也是够了。而且360极速版浏览器就不会有这个问题,但是我对谷歌浏览器还是有爱的。另外由于百度文库的不少文档都需要安装这个flash,(题外话,期待有个能代替的新技术来拯救一下)还有一些小游戏呀什么的,所以呢还是下载个低版本的flash(好像低版本的谷歌也能解决这个问题但是我没试过)的喽。废话不多说了正题开始: 1 首先我们去这个  网站https://cn.dll-files.com/pepflashplayer.dll.ht...